Configuración FT-857 con RigExpert TI-5000

Responder
EA7JAV
Mensajes: 8
Registrado: Lun Ago 03, 2020 12:31 pm
Ubicación: El Ejido - AL

Configuración FT-857 con RigExpert TI-5000

Mensaje por EA7JAV »

Buenas tardes,

Estoy intentando que me funcione el Wstj-x con la Yaesu FT-857 y la interface RigExpert TI-5000. Si alguien pudiera echarme una mano el la configuración.

La parte de CAT funciona bien, se activa el boton de ajustes en verde y puedo controlar las frecuencias desde el programa. El problema lo tengo con la parte del PTT, ya que cuando pulso el boton de prueba, la emisora pasa a modo TX pero no saca potencia alguna. Igualmente no recibo ninguna señal, es decir, la columna de la izquierda de los db no se ilumina y esta en 0.

No sé donde puede estar el fallo, he probado ya de varias formas y no consigo recibir ni transmitir.

Muchas gracias por vuestra ayuda

EA7JAV, Moisés.
Moisés Alférez
EA7JAV
EA7JAV
Mensajes: 8
Registrado: Lun Ago 03, 2020 12:31 pm
Ubicación: El Ejido - AL

Re: Configuración FT-857 con RigExpert TI-5000

Mensaje por EA7JAV »

Buenas tardes de nuevo,

Haciendo borron y cuenta nueva para empezar desde cero, he observado que una de las patillas del conector de datos estaba mal y no encajaba bien.

Se arregla la patilla y sale funcionando a la perfección.

Se da por solucionado el problema.

Muchas gracias a todos.
Moisés Alférez
EA7JAV
Avatar de Usuario
EA4AC
Site Admin
Mensajes: 117
Registrado: Sab May 30, 2020 3:45 pm

Re: Configuración FT-857 con RigExpert TI-5000

Mensaje por EA4AC »

Hola, justo te iba a preguntar si tenías el cable correcto para la radio que usas.

Un saludo.
Cédric Jan Puchalski Jiménez
EA4AC - ED4C - EE4C - EF4C
Responder